Root composer.json requires php ^7.3 but your php version (8.0.0) does not satisfy that requirement

You have to use "php": "^7.3|^8.0", in composer.json file under require to remove the Root composer.json requires php ^7.3 but your php version (8.0.0) does not satisfy that requirement error while using Laravel project.

Answers 1
  • Choose php version ^7.3 or ^8.0 in composer json to remove Root composer.json requires php ^7.3 but your php version (8.0.0) does not satisfy that requirement

    --PATH composer.json
    "require": {
        "php": "^7.3|^8.0",
    
    0
  • Back to code snippet queries related laravel