Error vcruntime140.dll 14.0 is not compatible with this PHP build in Laragon

Created at 17-Nov-2021, By samar

I have found this error vcruntime140.dll 14.0 is not compatible with this PHP build while using PHP version 7.4.15 with laragon on Windows 10.

To fix the error, we need to download and install Microsoft Visual C++ Redistributable for Visual Studio 2022.

Follow the below steps to find the solution for the error vcruntime140.dll 14.0 is not compatible with this PHP build.

 

1. Visit below links to get the application download link.

https://visualstudio.microsoft.com/downloads/

 

2. Download Microsoft Visual C++ Redistributable for Visual Studio 2022 from Other Tools, Frameworks, and Redistributables Link.

 

3. Install the VC_redist.x64.exe application after download  and restart the system. 

Now you can see that everything is running.

 

 

If you like what you are reading, please consider buying us a coffee ( or 2 ) as a token of appreciation.

Buy Me A Coffee

Don't forget to share this article! Help us spread the word by clicking the share button below.

We appreciate your support and are committed to providing you valuable and informative content.

We are thankful for your never ending support.